首页 - 网校 - 万题库 - 直播 - 雄鹰网校 - 团购 - 书城 - 模考 - 学习通 - 导航 -
首页网校万题库直播雄鹰网校团购书城模考论坛实用文档作文大全宝宝起名
2015中考
法律硕士
2015高考
MBA考试
2015考研
MPA考试
在职研
中科院
考研培训
专升本
自学考试 成人高考
四 六 级
GRE考试
攻硕英语
零起点日语
职称英语
口译笔译
申硕英语
零起点韩语
商务英语
日语等级
GMAT考试
公共英语
职称日语
新概念英语
专四专八
博思考试
零起点英语
托福考试
托业考试
零起点法语
雅思考试
成人英语三级
零起点德语
等级考试
华为认证
水平考试
Java认证
职称计算机 微软认证 思科认证 Oracle认证 Linux认证
公 务 员
导游考试
物 流 师
出版资格
单 证 员
报 关 员
外 销 员
价格鉴证
网络编辑
驾 驶 员
报检员
法律顾问
管理咨询
企业培训
社会工作者
银行从业
教师资格
营养师
保险从业
普 通 话
证券从业
跟 单 员
秘书资格
电子商务
期货考试
国际商务
心理咨询
营 销 师
司法考试
国际货运代理人
人力资源管理师
广告师职业水平
卫生资格 执业医师 执业药师 执业护士
会计从业资格
基金从业资格
统计从业资格
经济师
精算师
统计师
会计职称
法律顾问
ACCA考试
初级会计职称
资产评估师
高级经济师
注册会计师
高级会计师
美国注册会计师
审计师考试
国际内审师
注册税务师
理财规划师
一级建造师
安全工程师
设备监理师
公路监理师
公路造价师
二级建造师
招标师考试
物业管理师
电气工程师
建筑师考试
造价工程师
注册测绘师
质量工程师
岩土工程师
注册给排水
造价员考试
注册计量师
环保工程师
化工工程师
暖通工程师
咨询工程师
结构工程师
城市规划师
材料员考试
消防工程师
监理工程师
房地产估价
土地估价师
安全评价师
房地产经纪人
投资项目管理师
环境影响评价师
土地登记代理人
宝宝起名
缤纷校园
实用文档
入党申请
英语学习
思想汇报
作文大全
工作总结
求职招聘 论文下载 直播课堂
您现在的位置: 考试吧 > 计算机等级考试 > 计算机三级考试 > 三级网络技术 > 模拟试题 > 正文

2018年9月计算机三级网络技术考试强化练习题(12)

来源:考试吧 2018-08-14 11:15:04 考试吧:中国教育培训第一门户 模拟考场
“2018年9月计算机三级网络技术考试强化练习题(12)”供考生参考。更多计算机等级考试模拟试题等信息请访问考试吧计算机等级考试网。
第 1 页:选择题
第 2 页:综合题
第 3 页:应用题

  点击查看:2018年9月计算机三级网络技术考试强化练习题汇总

  一、选择题(每小题1分,共40分)

  1[单选题] 下列关于SNMP操作的描述中,正确的是( )。

  A.团体字的访问模式是read-write的条件下才能实现Get操作

  B.当出现自陷情况时,管理站会向代理发出包含团体字和Trap PDU的报文

  C.当管理站需要查询时,就向某个代理发出包含团体字和Se tResponse PDU的报文

  D.代理使用Inform方式执行Notification操作时需要收到管理站发出的一条确认消息

  参考答案:C

  参考解析:只有团体的访问模式是read—write的条件下才能实现Set操作。当出现自陷情况时,代理会向管理站发出包含团体字和TrapPDU的报文。当管理站需要查询时,就向某个代理发出包含团体字和GetResponsePDu的报文。因此选择D选项。

  2[单选题] 下图是主机A发送的数据包通过路由器转发到主机B的过程示意图。根据图中给出的信息,数据包3中的目的IP地址和目的MAC地址分别是( )。

2018年9月计算机三级网络技术考试强化练习题(12)

  A.129.42.56.2160050.bacc.1805

  B.129.42.56.21600d0.63c3.3c41

  C.193.158.5.1100d0.63c3.3c41

  D.193.158.5.110050.bacc.1805

  参考答案:B

  参考解析:数据包的转发过程为:由主机A发出,源IP为111.13.87.245,目的IP为129.42.56.216,发送至缺省路由R1,由R1转发至R2,R2读取数据分组,根据目的IP地址查询路由表项,转发数据包到下一跳路由R3,封装转发端口MAC地址为R3的端口MAC地址00d0.63c3.3c41,而数据包中的源IP地址与目的IP地址不变。故选择B选项。

  3[单选题] 下列关于路由器技术指标的描述中,错误的是( )。

  A.路由器的包转发能力与端口数量、端口速率、包长度和包类型有关

  B.丢包率是衡量路由器超负荷工作能力的指标之一

  C.路由器的服务质量主要表现在包转发效率

  D.高性能路由器一般采用交换式结构

  参考答案:C

  参考解析:路由器的服务质量主要表现在队列管理机制、端口硬件队列管理和支持QoS协议上。故选择C选项。

  4[单选题] 下列关于SNMP操作的描述中,正确的是( )。

  A.只有在团体字的访问模式是read.write的条件下才能实现Get操作

  B.当出现自陷情况时,管理站会向代理发出包含团体字和TrapPDU的报文

  C.当管理站需要查询时,就向某个代理发出包含团体字和SetResponsePDU的报文

  D.代理使用Inform方式执行Notification操作时需要收到管理站发出的一条确认消息

  参考答案:D

  参考解析:SNMP的主要操作有获取(get)、设置(set)、通知(notification)。只有在团体字的访问模式是read-write的条件下才能实现Set操作。当出现自陷情况时,代理站会向管理发出包含团体字和TrapPDU的报文。当管理站需要查询时,就向某个代理发出包含团体字和GetRequestPDU的报文。当SNMP管理站收到一条Inform通知后需要向发送者回复一条确认消息。故D选项正确。

  5[单选题] 下列关于SNMP的描述中,错误的是( )。

  A.由1.3.6.1.4.1.9.开头的标识符(OID)定义的是私有管理对象

  B.MIB.2库中计量器类型的值可以增加也可以减少

  C.SNMP操作有get、put和notifications

  D.SNMP管理模型中,Manager通过SNMP定义的PDU向Agent发出请求

  参考答案:C

  参考解析:SNMP简单网络管理协议。MIB-2库中计数器类型的值只能增加,必能减少;而计量器类型的值可以增加也可以减少。SNMP主要操作有主要有获取(get)、设置(set)、通知(notification)。SNMP管理模型中,Manager通过SNMF定义的PDU向Agent发出请求,而Agent将得到MIB值通过SNMP协议传给Manager。而标识符(OID)是用于对网络硬件进行唯一的标识,其中1.3.6.1.4.1.9开头的OID表示Cisco。因此选择C选项。

  6[单选题] 下列对交换表的描述中,错误的是( )。

  A.交换表的内容包括目的MAC地址及其所对应的交换机端口号

  B.Cisco大中型交换机使用“show mac—address.table”命令显示交换表内容

  C.交换表中没有接收帧的目的MAC地址时,交换机用Flood技术转发该帧

  D.交换机采用盖时间戳的方法刷新交换表

  参考答案:B

  参考解析:交换表的内容包括:目的MAC地址、该地址所对应的交换机端口号以及 所在的虚拟子网。Cisco大中型交换机使用“show cam dynamic”命令显示交换表内容;小型交换机使用“show mac-address.table”命令显示交换表内容。因此选择B选项。

  7[单选题] 攻击者使用无效的IP地址,利用TCP连接的三次握手过程,使得受害主机处于开放会话的请求之中,直至连接超时。在此期间,受害主机将会连续接受这种会话请求,最终因耗尽资源而停止响应。这种攻击被称为( )。

  A.Land攻击

  B.DDoS攻击

  C.Smuff攻击

  D.SYN Flooding攻击

  参考答案:D

  参考解析:Smurf攻击:攻击者冒充受害主机的IP地址,向一个大的网络发送echo re-quest的定向广播包,此网络的许多主机都做出回应,受害主机会收到大量的echo reply消息。 DDoS攻击(分布式拒绝服务攻击):攻击者攻破了多个系统,并利用这些系统去集中攻击其他目标。成百上千的主机发送大量的请求,受害设备因无法处理而拒绝服务。

  SYN Flooding攻击:利用无效的IP地址以及TCP连接的三次握手过程,使得受害主机处于开放会话的请求之中,直至连接超时。在此期间,受害主机将会连续接受这种会话请求,最终因耗尽资源而停止响应。

  Land攻击:向某个设备发送数据包,并将数据包的源IP地址和目的IP地址都设置成攻击目标的地址。

  故选择D选项。

  8[单选题] IP地址块202.192.33.160/28的子网掩码可写为( )。

  A.255.255.255.192

  B.255.255.255.224

  C.255.255.255.240

  D.255.255.255.248

  参考答案:C

  参考解析:子网掩码(subnet mask)又叫网络掩码、地址掩码、子网络遮罩,它不能单独存在,必须结合IP地址一起使用。子网掩码的作用就是将某个IP地址划分成网络地址和主机地址两部分。针对此题,IP的前28位置1,后4位置0,得255.255.255.240,故选项C正确。

  9[单选题] 下列关于RPR技术的描述中,错误的是( )。

  A.可以对不同的业务数据分配不同的优先级

  B.能够在1OOms内隔离出现故障的节点和光纤段

  C.内环和外环都可以用于传输数据分组和控制分组

  D.是一种用于直接在光纤上高效传输IP分组的传输技术

  参考答案:B

  参考解析:RPR采用自愈环的设计思想,能够在50ms的时间内隔离出现故障的结点和光纤段,提供SDH级的快速保护和恢复,同时不需要像SDH那样必须有专用的带宽,因此又进一步提高了环带宽的利用率。故选项B错误。

  10[单选题] 202.113.79.32/28、202.113.79.48/28和202.113.79.64/28聚合后可用的IP地址数为( )。

  A.30

  B.44

  C.46

  D.62

  参考答案:B

  参考解析:IP地址202.113.79.32/28可表示为202.113.79.00100000/28。IP地址202.113.79.48/28表示为202.113.79.00110000/28。IP地址202.113.79.64/28表示为202.113.79.01000000/28。202.113.79.32/28与202.113.79.48/28可以聚合为202.113.79.32/27,且无法与202.113.79.64/28聚合。因此202.113.79.32/27共25-2=30,202.113.79.64/28共24-2=14,即共30+14=44个可用IP地址。因此选择B选项。

  11[单选题] 下列关于BGP协议的描述中,错误的是( )。

  A.当路由信息发生变化时,BGP发言人使用notification分组通知相邻自治系统

  B.一个BGP发言人与其他自治系统中BGP发言人交换路由信息使用TCP连接

  C.open分组用来与相邻的另一个BGP发言人建立关系

  D.两个BGP发言人需要周期性地交换keepalive分组来确认双方的相邻关系

  参考答案:A

  参考解析:路由信息发生变化时,BGP发言人通过update而不是notification分组通知相邻AS。open报文用来与相邻的另一个BGP发言人建立关系。update更新分组用来发送某一路由的信息,以及列出要撤销的多条路由。keepalive保活分组用来确认打开的报文,以及周期性地证实相邻的边界路由器的存在。一个BGP发言人与其他自治系统中的BGP发言人要交接路由信息,就要先建立TCP连接,然后在此连接上交换BGP报文以建立BGP会话。因此选项A错误。

  12[单选题] 下列关于安全评估的描述中,错误的是( )。

  A.在大型网络中评估分析系统通常采用控制台和代理结合的结构

  B.网络安全评估分析技术常被用来进行穿透实验和安全审计

  C.X-Scanner可采用多线程方式对系统进行安全评估

  D.ISS采用被动扫描方式对系统进行安全评估

  参考答案:D

  参考解析:网络安全风险评估系统是一种集网络安全检测、风险评估、修复、统计分析和网络安全风险集中控制管理功能于一体的网络安全设备。网络安全评估包括漏洞检测、修复建议和整体建议等几个方面。在大型网络中评估分析系统通常采用控制台和代理结合的结构。网络安全评估技术常被用来进行穿透实验和安全审计。X—Scanner采用多线程方式对指定IP地址段(或单机)进行安全漏洞检测,对系统进行安全评估。ISS的System Scanner通过依附于主机上的扫描器代理侦测主机内部的漏洞,采用的是主动采用积极的、非破坏的扫描方式。被动扫描工作方式类似于IDS。因此选择D选项。

  13[单选题] 两台交换机分别有16个和8个100/1000Mbps全双工下联端口,它们的上联端口带宽至少为( )。

  A.0.8Gbps和0.4Gbps

  B.1.6Gbps和0.8Gbps

  C.3.2Gbps和1.6Gbps

  D.6.4Gbps和3.2Gbps

  参考答案:B

  参考解析:全双工端口带宽的计算方法是:端口数X端口速率X2。具有16个的100/1000Mbps全双工端口最大带宽是16X1000MbpsX2=32000Mbps=32Gbps,具有8个的10/1000Mbps全双工端口最大带宽是8X1000MbpsX2=16000Mbps=16Gbps。而在网络系统分层设计中,层次之间的上联带宽与下联带宽之比一般控制在1:20,因此该接入层交换机上联端口至少应分别为32Gbps/20=1.6Gbps和16Gbps/20=0.8Gbps。故选择B选项。

  14[单选题] 在Cisco路由器上配置RIP v1路由协议,参与RIP路由的网络地址有193.22.56.0/26、193.22.56.64/26、193.22.56.128/26和193.22.56.192/26,正确的配置命令是( )。

  A. Router (config) # network 193.22.56.00.0.0.255

  B. Router (config-router) # network 193.22.56.0255.255.255.0

  C. Router.(config) # network 193.22.56.0

  D. Router (config-router) # network 193.22.56.0

  参考答案:D

  参考解析:RIP不支持可变长掩码,它只根据各类IP地址的网络号的位数来确定。因此在配置网络地址时不需要给定掩码,故选项A,B错误。RIP路由协议是在“Router(config-router)#”模式下进行配置。因此选择D选项。

  15[单选题] 下列关于Windows Server 2003系统下DNS服务器安装和配置的描述中,错误的是( )。

  A.缺省情况下Windows Server 2003系统未安装DNS服务

  B.在正向查找区域可以手工增加主机的指针记录

  C.DNS服务器中的根DNS服务器不需管理员手工配置

  D.转发器是网络上的DNS服务器,用于外部域名的DNS查询

  参考答案:B

  参考解析:正向查找区域可以自动增加主机的指针记录,反向查找区域可以手工增加主机的指针记录。故选择B选项。

  16[单选题] 将一台Catalyst 3548交换机的系统时间设置为2015年3月23日18点10分35秒,下列交换机正确的配置是( )。

  A. Switch-3548#time set 18: 10:3523 march 2015

  B. Switch-3548#clock set 18:10:3523 march 2015

  C. Switch-3548#eloek set Monday 18:10:3523 march 2015

  D. Switch-3548#clock set monday 3/23/201518: 10:35

  参考答案:B

  参考解析:Catalyst 3548交换机的系统时间设置语句是Clock set,时间格式:小时:分钟:秒日月年。故选B选项。

  17[单选题] 下列关于Windows Server 2003系统下WWW服务器配置的描述中,错误的是( )。

  A.设置默认文档后使用浏览器访问网站时能够自动打开网页

  B.网站选项可设置网站的标识,并可启用日志记录

  C.目录安全选项可选择配置身份验证和访问控制、IP地址和域名限制、安全通信

  D.性能选项可设置影响带宽使用的属性及客户端Web连接的数量和超时时间

  参考答案:D

  参考解析:性能选项卡可以设置影响带宽使用的属性以及客户端Web连接的数量,但不包括超时时间。超时时间由网站选项设置。因此选择D选项。

  18[单选题] 下列关于Winmail邮件服务器在快速设置向导中新建邮箱user@mail.abc.com时的描述中,错误的是( )。

  A.需输入邮箱地址

  B.需输入系统邮箱的密码

  C.系统自动创建名为mail.abc.com的域

  D.可选择是否允许自行注册新邮箱

  参考答案:B

  参考解析:Winmail快速设置向导中创建新用户时,输入新建用户的信息,包括用户名、域名及用户密码(不是系统邮箱的密码),系统除了创建信箱用户名@mail.abc.com外,还会自动创建名为mail.abc.com的域,并可选择是否允许客户通过Winmail注册新邮箱。故选择B选项。

  19[单选题] 下列对蓝牙技术的描述中,错误的是( )。

  A.跳频速率为1600次/s

  B.同步信道速率为64kbps

  C.对称连接的异步信道速率为433.9kbps

  D.发射功率为0dBm(1mW)时,覆盖100m

  参考答案:D

  参考解析:当蓝牙系统发射功率为0dBm(1mw)时,覆盖1~10m;发射功率为20dBm(1mW)时,覆盖100m。故选择D选项。

  20[单选题] 如果一台Cisco PIX525防火墙有如下配置:

  Pix525 (config)#nameif ethemet0 outside security VALUE1

  Pix525 (config)#nameif ethemet1 inside security VALUE2

  Pix525(config)#nameif ethemet2 DMZ security VALUE3

  那么VALUE1、VALUE2、VALUE3可能的取值分别是( )。

  A.0、50、100

  B.0、100、50

  C.100、0、50

  D.100、50、0

  参考答案:B

  参考解析:在缺省情况下,ethernet 0端1:3被命名为外部接口(outside),安全级别是0;ethernet 1端口被命名为内部接口(inside),安全级别是100。故选择B选项。

  21[单选题] 在一台Ciseo路由器的g0/3端口封禁端口号为4444的TCP数据包,只允许166.105.130.0/24和202.112.8.0/30子网的4444端口的TCP数据包通过路由器,正确的access—list配置是( )。

  A. Router (config)# ip access-list extended block 4444

  Router ( config-ext-nacl )# permit tcp166.105.130.0255.255.255.0 any eq 4444

  Router (config-ext-nacl) # permit tcp202.112.8.0255.255.255.252 any eq 4444

  Router( config-ext-nacl)# deny tcp any any eq 4444

  Router(config-ext-nacl) # permi tip any any

  Router(config) #interface g0/3

  Router( config-if)#ip access-group block 4444 in

  Router(config-if) #ip access-group block 4444 out

  B. Router (config) #ip access-list extended block 4444

  Router(config-ext-nacl) #permit 166.105.130.00.0.0.255 any tcp eq 4444

  Router(config-ext-nacl) #permit 202.112.8.00.0.0.3 any tcp eq 4444

  Router(config-ext-nacl) #deny any any tcp eq 4444

  Router( config-ext-nacl)#permit ip any any

  Router(config) #interface g0/3

  Router( config-if)#ip access-group test in

  Router(config-if) #ip access-group test out

  C. Router(config) #ip access-listextended block4444

  Router(config-ext-nacl) #permit tcp 166.105.130.00.0.0.255 any eq 4444

  Router(config-ext-nacl) #permit tcp 202.112.8.00.0.0.3 any eq 4444

  Router(config-ext-nacl) #deny tcp any any eq 4444

  Router(config-ext-nacl) #permit ip any any

  Router (config-ext-nacl) #exit

  Router(config) #interface g0/3

  Router(config-if) #ip access-group block 4444 in

  Router( config-if)#ip access-group block 4444 out

  D. Router (config) #ip access-list extended block 4444

  Router(config-ext-nacl) #permit tcp 166.105.130.00.0.0.255 any eq 4444

  Router(config-ext-nacl) #permit tcp 202.112.8.00.0.0.3 any eq 4444

  Router(config-ext-nacl) #deny tcp any any eq 4444

  Router(config-ext-nacl) #permit tcp any any

  Router(config) #interface g0/3

  Router(config-if) #ip access-group block 4444 in

  Router(config-if) #ip access-group block 4444 out

  参考答案:B

  参考解析:①在路由器上使用访问控制列表(Access Control List,ACL)时需要注意ACL语句的顺序,因为路由器执行那条ACL语句是按照配置的ACL中的条件语句,从第一条开始顺序执行。数据包只有在跟第一个判断条件不匹配时,才能交给ACL中下一个语句进行比较,需要注意的是,配置完之后要加exit保存配置结果。 ②access—list语法是:access—list ACL表号permit I deny协议名源端地址源端反掩码目的端地址目的端反掩码操作(如It(小于)、gt(大于)、eq(等于)、neq(不等于)操作数(指的是端口号)。

  ③IP标准访问控制列表的表号范围是:1—99,1300~1999。标准访问控制列表只能检查数据包的源地址。

  ④IP扩展访问控制列表的表号范围是:100~199,2000—2699。扩展访问控制列表可以检查数据包的源地址和目的地址,还可以检查指定的协议,根据数据包头的协议类型进行过滤。本题中封禁端口号为4444的TCP数据包,属于IP扩展访问控制列表的表号范围。选项A中,目的网络的反掩码错误,选项B中最后两行缺少分组号4444,选项D中在“Router(con-fig)#interfaceg0/3”之前缺少exit,以致前面配置的信息没有保存。选项A、B、D错误。故选择C选项。

  22[单选题] 在一台Cisc0路由器上执行show access—lists命令显示如下一组限制远程登录的访问控制列表信息。

  Standard IP access list 40

  permit 167.112.75.89 (54 matches)

  permit 202.113.65.56( 12 matches)

  deny any (1581 matches)

  根据上述信息,正确的access-1ist的配置是( )。

  A.Router (corrfig) #access-list 40 permit 167.112.75.89

  Router (config) #access-list 40 permit 202.113.65.56

  Router (config)#access-list 40 deny any

  Router (config) #line vty 05

  Router (config-line) #access-class 40 in

  B.Router (config) #access-list 40 permit 167.112.75.89 log

  Router (config) #access-list 40 permit 202.113.65.56 log

  Router (config) #access-list 40 deny any log

  Router (config) #line vty 05

  Router (config-line) #access-class 40 in

  C. Router (config) #access-list 40 permit 167.112.75.89 log

  Router (config) #access-list 40 permit 202.113.65.56 log

  Router (config)#access-list 40 deny any log

  Router (config)#line vty 05

  Router (com3g-line) #access-class 40 out

  D. Router (config) #access-list 40 permit 167.112.75.89

  Router (con_fig) #access-list 40 permit 202.113.65.56

  Router (config)#access-list 40 deny any log

  Router (con_fig) #line vty 05

  Router (config-line) #access-class 40 out

  参考答案:A

  参考解析:根据配置标准访问控制列表的命令格式“access-list access-list.number{per.mit Ideny}source wildeard-mask”可知,B、C明显错误,D选项“access-list 40 deny any”后面不用加109。

  23[单选题] 如果内网的某FTP服务器允许外网访问,其NAT转换过程如下图所示,那么外网主机通过浏览器访问该服务器时使用的URL是( )。

  

2018年9月计算机三级网络技术考试强化练习题(12)

  A.ftp://202.12.1.1,1423

  B.ftp://192.168.33.11,20

  C.ftp://135.2.1.1,5511

  D.ftp://192.168.33.11

  参考答案:A

  参考解析:该题考查的是外部地址转换为内部地址的过程。NAT的工作原理是:当内部网络的一个专用地址需要访问外网时,NAT将其转换为Intemet上唯一的外部公用地址+端口号。而当外部网络响应这个访问请求时只能是响应给外部公用IP地址+端口号,此时NAT技术再将外部公用地址+端口号转换为内部地址+端口号以成功访问。题目中的S为源地址,D为目标地址。根据解析,选项D没有端口号,D选项可以排除。由(S=135.2.1.1,5511 D=202.12.1.1,1423)可以推测出目的主机+端口号是202.12.1.1,1423,源主机+端口号是135.2.1.1,5511,因此可以排除选项B和C,故选A选项。

  24[单选题] 下列关于Windows Server 2003系统下DHCP服务器的描述中,正确的是( )。

  A.设置租约期限可控制用户的上网时间

  B.添加排除时不需要获取客户机的MAC地址信息

  C.保留是指客户机静态配置的IP地址,不需服务器分配

  D.新建保留时需输入客户机的IP地址、子网掩码和MAC地址等信息

  参考答案:B

  参考解析:DHCP服务器配置的术语和主要参数如下: 作用域:作用域是用于网络的可能IP地址的完整连续范围,通常定义提供DHCP服务的网络上的单独物理子网。作用域还为服务器提供管理IP地址的分配和指派以及与网上客户相关的任何配置参数的主要方法。

  排除范围:排除范围是作用域内从DHCP服务中排除的有限IP地址序列。添加排除的

  IP地址范围,只需排除起始IP地址和结束IP地址。

  租约:租约是客户机可使用指派的IP地址期间DHCP服务器指定的时间长度。

  保留:使用保留创建通过DHCP服务器的永久地址租约指派。保留确保了子网上指定的硬件设备始终可使用相同的IP地址。

  新建保留:新建保留时需输入保留名称、IP地址、MAC地址、描述和支持类型等项目。

  25[单选题] 下列关于IEEE 802.11b协议的描述中,错误的是( )。

  A.采用CSMA/CA介质访问控制方法

  B.允许无线节点之间采用对等通信方式

  C.室内环境通信距离最远为100m

  D.最大传输速率可以达到54Mbps

  参考答案:D

  参考解析:IEEE 802.11b无线局域网的带宽最高可达11Mbps,802.11a的最大带宽是54Mbps。因此选择D选项。

  26[单选题] 下图是网络地址转换NAT的一个示例,图中①和②是地址转换之后与转换之前的一对地址(含端口号),它们依次应为( )。

2018年9月计算机三级网络技术考试强化练习题(12)

  A.10.0.1.1,1234和59.67.0.6,2341

  B.59.67.0.6,2341和10.0.1.1,1234

  C.10.0.1.1,1234和202.2.1.1,8080

  D.202.2.1.1,8080和10.0.1.1,1234

  参考答案:B

  参考解析:上图中的NAT转换过程是从Internet中IP为202.2.1.1,端口号为8080的源主机发送了一个数据包给IP为59.67.0.6,端口为2341的目标主机,而NAT转换器将这个IP为59.67.0.6,端口为2341的目标主机转换成IP为10.0.1.1,端口为1234在局域网中工作,然后再逆向转换成59.67.0.6返回Internet中。因此题中NAT转换表中转换后的IP为59.67.0.6;转换之前,也就是主机专用IP为10.0.1.1。因此选择B选项。

  27[单选题] 下列关于路由信息协议RIP的描述中,错误的是( )。

  A.路由器周期性地向外发送路由刷新报文

  B.路由刷新报文主要内容是由(V、D) 组成的表

  C.路由器在接收到更新报文后按照最短路径原则更新路由表

  D.矢量V标识该路由器可以到达的目的网络或目的主机的跳数

  参考答案:B

  参考解析:矢量V标识该路由器可以到达的目的网络或目的主机。故选择D选项。

  28[单选题] 下列关于集线器的描述中,错误的是( )。

  A.连接到一个集线器的所有结点属于同一个冲突域

  B.集线器是基于MAC地址完成数据帧转发的

  C.通过在网络链路中串接一个集线器可以监听该链路中的数据包

  D.连接到集线器的结点发送数据时,将执行CSMA/CD介质访问控制方法

  参考答案:B

  参考解析:集线器不具备交换机所具有的MAC地址表,所以它发送数据时都是没有针对性的,而是采用广播方式发送。也就是说当它要向某结点发送数据时,不是直接把数据发送到目的结点,而是把数据包发送到与集线器相连的所有结点。因此选项B错误,故选B选项。

  29[单选题] 下列关于Serv-U FTP服务器配置的描述中,错误的是( )。

  A.Serv—U FTP服务器对名为anonymous的用户自动识别为匿名用户

  B.Serv-U FTP服务器常规选项中,最大用户数是同时在线的用户数

  C.检查匿名用户密码选项是指用电子邮件地址作为匿名用户登录密码

  D.当Serv—U FTP服务器有多个IP地址或使用动态IP地址时,IP地址应配置为0.0.0.0

  参考答案:D

  参考解析:)在Serv-U FTP服务器配置中,服务器IP地址可以为空,表示服务器所有的IP地址;当服务器有多个IP地址或使用动态IP地址时,IP地址为空比较方便。如果设置了IP地址,客户端只能通过设定的IP地址访问FTP服务器。故选择D选项。

  30[单选题] 不同AS之间使用的路由协议是( )。

  A.BGP.4

  B.ISIS

  C.OSPF

  D.RIP

  参考答案:A

  参考解析:外部网关协议是不同自治系统的路由器之间交换路由信息的协议。1989年发布了主要的外部网关协议一边界网关协议(BGP)。新版本BGP.4是在1995年发布的,并采用路由向量路由协议。中问系统到中间系统(IS—IS,Intermediate system to intermediate sys.tern,读作“i-sys”)是一种内部网关协议,是电信运营商普遍采用的内部网关协议之一。故选项B错误;OSPF(Open Shortest Path First开放式最短路径优先)是内部网关协议(Interior Gate-way Protocol,简称IGP),用于在单一自治系统(autonomous system,AS)内决策路由。题目的要求是不同的自治系统,故选选C错误;路由信息协议(RIP)是一种在网关与主机之间交换路由选择信息的标准。RIP是一种内部网关协议。故选项D错误。

  31[单选题] 下列技术中,不属于宽带城域网QoS保证技术的是( )。

  A.DiftServ

  B.MPLS

  C.FDDI

  D.RSVP

  参考答案:C

  参考解析:宽带城域网QoS保证技术有DiffServ(区分服务)、MPLS(多协议标记交换)、RSVP(资源预留)。故选择C选项。

  32[单选题] 下列对Cisco Aironet1100系列接人点的描述中,错误的是( )。

  A.支持802.11b与802.119协议

  B.工作在2.4GHz频段

  C.使用Cisco IOS操作系统

  D.起到无线路由器的作用

  参考答案:D

  参考解析:Cisco Aironet 1100系列接入点兼容802.11b与802.119协议,工作在2.4GHz频段,使用Cisco IOS操作系统,所以A、B、C都正确,Cisco Aironet 1100系列接人点设备是一款无线局域网收发器,主要用于独立无线网络的中心点或无线网络和有线网络之间的连接点。因此D选项错误。

  33[单选题] 根据可信计算机系统评估准则(TESEC),用户能定义访问控制要求的自主保护类型系统属于( )。

  A.A类

  B.B类

  C.C类

  D.D类

  参考答案:C

  参考解析:可信计算机系统评估准则(TESEC)把计算机的安全等级分为4类7个等级。C类系统是指用户能自定义访问控制要求的自主保护类型,分为C1和C2级别。A类系统要求最高,D类要求最低。UNIX系统满足C2级标准,只有一部分产品达到了B1级别,所以选择C选项。

  34[单选题] 下列对蓝牙技术的描述中,错误的是( )。

  A.信道间隔为1MHz

  B.同步信道速率为64kbps

  C.工作在2.402—2.480GHz的ISM频段

  D.非对称连接的异步信道速率为433.9kbps/57.6kbps

  参考答案:D

  参考解析:蓝牙系统中,非对称连接的异步信道速率是723.2kbps/57.6kbps。

  35[单选题] 下列对于用IIS 6.0在一个服务器上建立多个网站的描述中,错误的是( )。

  A.可以使用虚拟服务器的方法在一台服务器上构建多个网站

  B.多个网站通过标识符进行区分,标识符包括主机头名称、IP地址和协议类型

  C.可以为每个网站创建唯一的主目录并存储在本地服务器

  D.在网站的配置选项中能够限制网站可使用的网络带宽

  参考答案:B

  参考解析:要确保客户端的请求能到达正确的网站,必须为服务器上的每个站点配置唯一的标识,多个网站通过标识符进行区分,标识符包括主机头名称、IP地址和非标准TCP端口号。因此选项B错。

  36[单选题] 下列关于路由器技术指标的描述中,正确的是( )。

  A.丢包率通常是衡量路由器超负荷工作时的性能指标

  B.吞吐量决定了路由器的背板能力

  C.语音、视频业务对延时抖动要求不高

  D.突发处理能力是以最小帧问隔值来衡量的

  参考答案:A

  参考解析:路由器的性能指标主要包括吞吐量、背板能力、丢包率、时延与时延抖动、突发处理能力、路由表容量、服务质量、网管能力、可靠性和可用性。丢包率通常是衡量路由器超负荷工作时的性能指标之一。背板能力决定了路由器的吞吐量。语音、视频业务对延时抖动要求较高。突发处理能力是以最小帧间隔发送数据包而不引起丢失的最大发送速率来衡量的。故选择A选项。

  37[单选题] 在建筑群布线子系统所采用的铺设方式中,能够对线缆提供最佳机械保护的方式是( )。

  A.巷道布线

  B.架空布线

  C.直埋布线

  D.地下管道布线

  参考答案:B

  参考解析:巷道布线法:利用建筑物之间的地下巷道铺设电缆,不禁造价低而且还可以利用原有的安全设施给线缆提供保护。由于地下巷道存在热水管道,因此可能会把电缆烫伤。 架空布线法:利用原有的电线杆布线,这种布线方法成本较低,但是保密性、安全性和灵活性较差。

  直埋布线法:该方法除了穿过基础墙部分电缆外,电缆的其余部分都没有管道保护,容易受到破坏。

  地下管道布线法:是由管道和入孔组成的地下系统,用来对网络内的各建筑物进行互联。由于管道是由耐腐蚀材料做成的,所以这种方法对电缆提供了最好的机械保护,将电缆需要维修的概率降到最小值。故选择D选项。

  38[单选题] 下列关于常见网络版防病毒系统的描述中,错误的是( )。

  A.客户端的安装可以采用脚本登录安装方式

  B.系统是有客户端、服务器端与管理控制台组成

  C.管理控制台既可以安装在服务器端,也可以安装在客户端

  D.系统的升级可以采用从网站上下载升级包后进行手动升级的方式

  参考答案:B

  参考解析:常见网络版防病毒系统是由系统中心、客户端、服务器端与管理控制台组成。故选择B选项。

  39[单选题] 在一台主机上用浏览器无法访问到域名为www.online.tj.cn的网站,并且在这台主机上执行tracert命令时有如下信息:

  Traceing route to www.online.tj.en[202.99.64.102]

  Over a maximum of 30 hops:

  1<1ms<1ms<1ms 59.67.158.129

  1259.67.158.129reports:Destination net unreachable

  Trace complete.

  分析以上信息,会造成这种现象的原因是( )。

  A.该计算机IP地址设置有误

  B.相关路由器上进行了访问控制

  C.服务器www.online.tj.en工作不正常

  D.该计算机设置的DNS服务器工作不正常

  参考答案:B

  参考解析:造成一台计算机无法浏览某个Web网站的原因主要有:①该计算机的TCP/IP协议工作不正常;②该计算机IP地址与掩码设置错误;③该计算机网关设置错误;④该计算机DNS设置有误;⑤该计算机的浏览器有问题;⑥该计算机设置的DNS服务器工作不正常;⑦网络中路由器或防火墙有相关拦截的ACL规则;⑧该网站工作不正常等。由题中信息可知ICMP报文在前几条跳中发送与回文正常,可知原因③、④、⑧被排除,在地址59.67.158.129处出现故障,可知此处有访问控制。故B选项正确。

  40[单选题] 下列关于宽带城域网核心交换层特点的描述中,错误的是( )。

  A.将多个汇聚层连接起来

  B.实现与主干网络的互联,提供城市的宽带IP数据出口

  C.根据接人层的用户流量进行本地路由、过滤、流量均衡

  D.为整个城域网提供一个高速、安全与具有QoS保障能力的数据传输环境

  参考答案:C

  参考解析:宽带城域网核心交换层特点的是将多个汇聚层连接起来,为整个城域网提供一个高速、安全与具有QoS保障能力的数据传输环境,提供宽带城域网的用户访问Internet所需要的路由服务。选项C属于汇聚层的功能。故选择C选项。

扫描/长按二维码帮助考试通关
2018年等考报考资讯
2018等考各科通关技巧
2018各科最新预测试卷
2018等考各科备考资料

微信搜索"考试吧"了解更多考试资讯、下载备考资料

1 2 3 下一页

  相关推荐:

  2018年9月全国计算机等级考试试题汇总(各科目)

  2018年全国计算机等级考试必做试题汇总(各科目)

  2018年全国计算机等级考试复习知识点汇总(各科目)

  2018全国计算机等级考试备考经验及应试技巧汇总

  历年真题汇总|考试吧策划:2018年计算机等级考试报考指南

文章搜索
版权声明:如果计算机等级考试网所转载内容不慎侵犯了您的权益,请与我们联系800@exam8.com,我们将会及时处理。如转载本计算机等级考试网内容,请注明出处。
Copyright © 2004- 考试吧计算机等级考试网 All Rights Reserved 
中国科学院研究生院权威支持(北京)
在线模拟试题
考证通关杀器
考试最新资讯
一次通关技巧